Jump to content


Hypercam 2 - Divx And Other Codecs Don't Show


  • Please log in to reply
No replies to this topic

#1 Omustardo

Omustardo

    Member

  • Posts:241
  • Joined:26-September 06
  • RS Name:Castle Wars
  • RS Status:Member

Posted 13 June 2010 - 06:50 PM

FIXED IT!
I uninstalled the 64 bit version and installed the 32 bit one.. I guess there are some compatibility issues with the 64 bit version.. the 32 bit one works perfectly.

--------------------------

I'm trying to record clips using hypercam 2.22.01 (64 bit) with a better codec than the horrible default ones.

All of the youtube guides I found simply said to install either the DivX codec or the K-lite Mega Codec pack and then the options would simply appear in the video compressor options.
The new options don't appear for me when I have either of these codec packs installed(I tried the divx codec pack and uninstalled it when it didn't work, then I tried the k-lite one)

The few videos that I found addressing my problem said to "right click desktop->properties->change color to 32 bit"
The properties option doesn't appear on the desktop but I found where the color option was in "right-click desktop->screen resolution->advanced settings->adapter->list all modes"
It says that I'm in "1366 by 768, True Color (32 bit), 60 Hertz"

My graphics card is Intel Graphics Media Accelerator HD
Laptop is a HP Pavilion dv6 Notebook PC with Windows 7 Home Premium

Not sure what to do from here. Thanks in advance.

Edited by Omustardo, 13 June 2010 - 10:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: