Jump to content


Runescape Doesn't Load

Runescape problem

  • Please log in to reply
4 replies to this topic

#1 C0mbat

C0mbat

    Member

Posted 11 April 2009 - 08:07 PM

I tryed everything...

Deleted cache
Deleted Cookies
Updated Windows
Updated Java
Reinstalled Java
Checked my java was enabled
Updated Mozilla..
Restarted Comp
Tryed opera
IE updated to version 8
deleted jagex_cache and tryed...


My computer statistics are;
OS NameMicrosoft Windows XP Professional
Version5.1.2600 Service Pack 2 Build 2600
OS ManufacturerMicrosoft Corporation
System NameACER-FCAFB**90D
System ManufacturerAcer
System ModelAspire 5610
System TypeX86-based PC
Processorx86 Family 6 Model 14 Stepping 8 GenuineIntel ~1662 Mhz
BIOS Version/DateAcer V3.03, 11/10/2006
SMBIOS Version2.33
Windows DirectoryC:\WINDOWS
System DirectoryC:\WINDOWS\system32
Boot Device\Device\HarddiskVolume2
LocaleUnited States
Hardware Abstraction LayerVersion = "5.1.2600.2765 (xps*.050928-1517)"
User NameACER-FCAFB**90D\Daniel
Time ZoneEastern Daylight Time
Total Physical Memory512.00 MB
Available Physical Memory201.80 MB
Total Virtual Memory2.00 GB
Available Virtual Memory1.96 GB
Page File Space1.20 GB
Page FileC:\pagefile.sys  

I use PC, XP operating system, Firefox, Newest java version, 4 days ago it started.

When I click members button to play, it loads and all i see is the information bar on top, and the screen is black and it's finished loading...


Is there anything i missed ;\? Or anything i can do please let me know, and in advance thanks! ^_^

#2 Mud Arrow

Mud Arrow

    H4x0r1ng your physics

  • Posts:648
  • Joined:16-August 06
  • RS Name:Mud Arrow
  • RS Status:Member

Posted 11 April 2009 - 08:49 PM

Make sure you're not trying to run it in HD, your computer doesn't seem to be able to run it.

Go to this page, select "Force Sun Java" and try RuneScape with Internet Explorer.

Did RuneScape work fine before? Have you ever run RuneScape in this machine? Do you remember to have installed anything before the problem started? Did you try running it with other browsers?

You can also try to post in RuneScape Tech Support forum.

Edited by Mud Arrow, 11 April 2009 - 08:50 PM.

Posted Image
Stand up for what's right even if you stand alone


#3 C0mbat

C0mbat

    Member

Posted 11 April 2009 - 08:55 PM

View PostMud Arrow, on Apr 11 2009, 09:52 PM, said:

Make sure you're not trying to run it in HD, your computer doesn't seem to be able to run it.

Go to this page, select "Force Sun Java" and try RuneScape with Internet Explorer.

Did RuneScape work fine before? Have you ever run RuneScape in this machine? Do you remember to have installed anything before the problem started? Did you try running it with other browsers?

You can also try to post in RuneScape Tech Support forum.

It doesn't even get to the point where i can choose HD, i click members play or free to play and it just loads the top bar, and on the bottom left it says "done" and it's just a black screen. Yes, I tryed sun java with IE.

Runescape worked fine about a week ago, both HD and regular worked on this computer, Tryed it on Opera Firefox IE, no sadly i don't remember anything installing anything and i already have a thread in that forum.

Edited by C0mbat, 11 April 2009 - 08:56 PM.


#4 Betta

Betta

    Member

  • Posts:7,278
  • Joined:13-November 03
  • RS Status:Retired

Posted 11 April 2009 - 08:58 PM

Completely uninstall Java, restart your computer, then reinstall it again.

-Betta

#5 C0mbat

C0mbat

    Member

Posted 11 April 2009 - 09:00 PM

View PostBetta, on Apr 11 2009, 10:01 PM, said:

Completely uninstall Java, restart your computer, then reinstall it again.

-Betta

Tryed it 3 times already, went to control panel uninstall java from it is there another way to un install every part of java that i'm missing perhaps?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: